Notifications and pop-up ads in browsers

Hello! This week some pop-up ads have been worrying me. I did not have any pop-ups ads until now and did not allow websites to send notifications and my allowed website notification list in Chrome was only mandatory chrome websites. But a week ago some ads with explicit content started showing up(in Chrome browsers). I checked the notification settings in my Chrome and everything was fine… But the problem did not solve. So I restored default settings in advanced settings of Chrome. But even then the problem still was not solved.

And also I noticed that the “sender” of these pop-ups are websites that I am currently visiting. For example, if I am watching videos on Youtube, then on the top of the popped-up window youtube.com would be written. IF I want to close them and press “X” button, then I am redirected towards these malicious websites, something like notification/tubecap/net or poisism/com(dots instead of slashes) I figured, maybe malware was installed in my computer and the pop-up ads were not disappearing because they were in my computer. (but they are seen only in browsers)

So, I did a scan with Dr. Web and McAfee but they did not find anything suspicious. And after that downloaded Bitdefender and did a scan too. But it did not find anything.

I need to get rid of these pop-up ads(it’s not urgent but the sooner the better). So are there any solutions? Can I solve this on my own? Or should I contact a professional technician?

P.S. i have my antiviruses and web advisor running and doing regular scans

Hi @Rimita - welcome to Computer Forums :wave:

From what you have described you may be experiencing ‘notification spam’. This doesn’t come from any malware, but instead is pushed to your browser by websites.

Sadly the notification feature, although useful sometimes, is wide open to abuse - I personally have it disabled on all my browsers.

Google’s support page gives you a bit more information:

https://support.google.com/chrome/answer/3220216?co=GENIE.Platform%3DDesktop&hl=en

How to block notifications:

  1. On your computer, open Chrome.
  2. At the top right, click More and then Settings.
  3. Under “Privacy and security,” click Site settings.
  4. Click Notifications.
  5. Choose to block or allow notifications:
  • Allow or Block all: Turn on or off Sites can ask to send notifications.
  • Block a site: Next to “Block,” click Add. Enter the site and click Add.

Hope this helps. Let us know if this sorts the problem out!

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.