no bios access on start-up or restart

suertramp

Member
I observed if i shut down pc and turn off power on power supply switch, then push power on switch on case, led fans flash for a few seconds, then turn power back on at power supply switch, and turn the system on, i get the motherboard logo and bios access, after that if i restart or from reboot, i get the multi colored screen instead of motherboard logo and bios access.
 

suertramp

Member
Gigabyte aorus b550 elite ax v2 motherboard, ryzen 7 5700g processor, deepcool ak620 cpu cooling, 32gb tforce 3600 ram, thermaltake tr2 600w psu, corsair mp600 pro xt (windows 11) 1tb ssd, corsair mp600 1tb ssd, wd 4tb hdd, Lian li mesh pc case with 6 120 lian li fans.
 

root

Administrator
Staff member
Hey @suertramp , welcome to CF

It can be a bit tricky on newer machines to get into the BIOS/UEFI settings. Windows has ‘fast startup’ that skips a lot of stuff giving you a very short window to hit the access key.

Best way to get there is to run the following command (press windows key + r). This will restart your computer and take you to a menu.

shutdown /r /o /f /t 00

Once in the startup options screen, click troubleshoot > advanced options > UEFI settings.
 

suertramp

Member
i have tried this and only get fuzzy screen, normal startup set in bios, only access i have to bios is how i described above, seems no video display ( re motherboard logo) then boots to windows at normal speed, not sure why fuzzy screen on boot or restart unless i do what i described above!
 

root

Administrator
Staff member
So it only works if you do a cold boot?

If it does work at times it implies that the system is set up correctly but could be an issue with the motherboard potentially. Have you updated your BIOS/UEFI recently?
 

suertramp

Member
hey all, been busy, hehe! i upgraded motherboard to a x570, now from time to time i get flashing blue screen at restart, hmmm!, using a lg 4k tv as monitor, from a/v 4k receiver, took the 4k receiver out of the picture and no fuzzy but flashing blue screen, this seem to be where the issue is, any thoughts!
 

root

Administrator
Staff member
If possible I would try some other monitor - at least you can rule out the motherboard as the cause of the issue. It would really leave either the video card or the monitor/TV as the cause.
 

#cliff#

New member
press bios key set by the manufacture of the machine this could be f1,f2,del,f10,f12. if your machines goes through power test
 

suertramp

Member
hey all, i've solved the issue, after being sent down a rabid hole, hehe!, fired the parts cannon, hehe!, new power supply and motherboard, for a video issue, hehe!, some sites for PC HELP can be like a car repair shop, hehe!, perhaps the comments from the admin. who was helping me(?), no info=no help, my time will be spent on people who appreciate free help, demanded i STOP playing with my machine in an effort to find the solution, at 66 years old, father of 4, papa to 3, i felt like a child who got caught touching daddies tools hehe! sorry about thr rant, or as i see it the experiance!, after i replaced the motherboard and installed the board software, checked bios access and every thing worked great!, then i installed the video drivers for the rizin 7 5700g from amd and the issue was back, had installed the old motherboard in a new case for further testing with another rizin 7 5700g and found the same issue, removed the software from amd from both machines and used other software instead and no more issues at all on either pc, hope this help some one with the same issue! thanks for your help!
 

root

Administrator
Staff member
Thanks for taking the time to come back and let us know the fix - glad you got it sorted!

This was definitely a curious one - motherboard failures can present them selves in all sorts of weird and wonderful ways.
Chances are paired with a different card you might find the board works okay, so still worth keeping around.

I agree, it can be tricky to get the right sort of help out there. Too many rules and regulations on what and how you can post, that's why I started this site... I think for most of us this is a hobby rather than an occupation, so why make it feel like work?
 

Login or Register

Forgot your password?
or Log in using
Don't have an account? Register now
Top